Unstaking My $UP Token

Am i the only one facing issue unstaking my token , i staked 22 $UP and after the period finished logically i should unstake the token to my wallet , why i cant unstake it full and i only can unstake piny , and now i tried with it it cost 2$ to make the transaction and i receive just 0.3 $UP , why like that , is it a mistake that i participated even i receive a reward of what equal to 1 $ , so what i should do

That’s strange sir. I’m not meet this before.
Would you mind give more details about it, like your address. So I guess admin could check for you

are you in the project

1 Like

I can’t claim nor unstake my token, what’s going there?

Would you mind show screenshot about the issues? We could fix it together

after click claim or unstake, it pops the wallet notification for confirmation as what I always do, and then said transaction succeed, but nothing happened, the balance didn’t change

I have been trying for a week

are you the mod of the team?

Yes, if you try to unstake UP, you need to input amount of UP number in the box, then click Unstake.

And if you try to claim TOT, make sure you have TON in your wallet

yes tried both, my ton balance is enough to cover the fee, but fee paid, nothing change

Something is going on with DEDUST… I was staking few .K ton up for a moment I want to take rewards like 1.5 week now ? - not possible. In telegram support said- do not worry we are working on it… lol taking all up out leaves no trace… I have closed one pool since very first day… got absolute zero… I am pulling out funds from other pool - I am very dissapointed with dedust io…

This is a known DeDust bug. We have already reached out to the DeDust team, and they are currently working on fixing this issue. @zaskur

1 Like

Did you try to check on Tonviewer for transaction?